Highlighted
Respected Contributor.. Keith Moseley Respected Contributor..
Respected Contributor..
54 views

OMi%2FBSM 9.25 .NET 4.5

Hi,

We have a legacy OMi/BSM 9.25 installation consisting of the two DP's and two GW's running on Windows 2008 Server R2 Enterprise SP1. We only use the Event Console functionality of the product as a front end (Manager of Managers) event console to a  backend OMW installation.

We have recently experienced problems with McAfee running on the servers, basically preventing them from restarting the BSM service (at least it takes hours to get the service up unless we get McAfee killed).

To prevent this happening, we need to use the McAfee profiler tool to identify what needs to be put on the exception list for McAfee.

And here comes the question - when I try to install the profiler it requires .NET Framework version 4.5 which is not installed on the servers. Does anyone know if it would be a prolem to upgrade .NET Framewaork to 4.5 from 2.0.50727.5420

Best Regards

Keith Moseley

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.