Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE
Highlighted
Super Contributor.. Goja Super Contributor..
Super Contributor..
529 views

OMi - AD Groups are not populating under Mapped LADP groups

Hi Team, 

We have LDAP integration. I am trying to add some group in MAPPED LDAP GROUPS under Manage groups. 

I have added this groups under Authentication Management (Lightweight Directory Access Protocol Configuration) and I couldnot find any issues. 

Any suggestion where should I go and check the issue,  It was wokring earlier and some of  the groups are already added but none of the Groups are showing while searching. 

Thanks in advance

Tags (1)
0 Likes
6 Replies
Mario Morelli Acclaimed Contributor.
Acclaimed Contributor.

Re: OMi - AD Groups are not populating under Mapped LADP groups

Hi

Please share your ldap configuration(without sensitive parts)

 

0 Likes
Super Contributor.. Goja Super Contributor..
Super Contributor..

Re: OMi - AD Groups are not populating under Mapped LADP groups

Hi Mario, 

Thanks for your quick reply. Please see the below attached screenshot and let me know you are looking her for something else. 

LDAP.jpg

 

0 Likes
ramesh9 Acclaimed Contributor.
Acclaimed Contributor.

Re: OMi - AD Groups are not populating under Mapped LADP groups

Dear

These are the only information we had given in our environment,

General Configuration
    Unique domain: ldap://myldap.com:389
    LDAP vendor type: Microsoft Active Directory
    UUID attribute: sAMAccountName
    LDAP server url: ldap://myldap.com:389/DC=myldap,DC=com

Group Mapping Configuration
    Distinguished Name (DN) Resolution: true
    Distinguished Name of Search-Entitled User: SRVHPOPSMANAGER
    Group base DN: DC=myldap,DC=com
    Group search filter: (&(objectclass=group)(CN=*))
    Root group base DN: DC=myldap,DC=com
    Root group filter: (&(objectclass=group)(CN=*))

Mapped groups works based on following fields,

Group base DN, Group search filter, Root group base DN and Root group filter.

0 Likes
Super Contributor.. Goja Super Contributor..
Super Contributor..

Re: OMi - AD Groups are not populating under Mapped LADP groups

Thanks ramesh, 

I have given the same infromation and was working earlier. 

I do have the same setting on the dev environment and it is working fine there..

any other suggestion, to dig more into it. 

0 Likes
Super Contributor.. Goja Super Contributor..
Super Contributor..

Re: OMi - AD Groups are not populating under Mapped LADP groups

@ramesh9 

Please see the below error which i could see when I tried to add (AD groups)  under OMi Operator group (MApped LDAP Group). 

LDAP_New.JPG

Thanks in advance.  

0 Likes
Mario Morelli Acclaimed Contributor.
Acclaimed Contributor.

Re: OMi - AD Groups are not populating under Mapped LADP groups

Hi

Which version of OMi are you running?

And I assume you have deleted the ldap settings and recreated it already to test?

And try the following

(&(objectClass=*)(name=*)) in Group Search Filter and test outcome

You can add root group filter as well like below to minize results

 

Just change the filters to Group names in to filter the groups you wish to find

(|(name=*TestGroup*)(name=Group*)(name=*Support*)(name=*Groups2*)(name=GroupNew))

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.