Super Contributor.. JamesLindsay Super Contributor..
Super Contributor..
123 views

10.7 Run Explorer Issues

Often times I'm finding that I will go to Run Explorer to review flow and step run details, after I have reviewed one step in that flow, clicking on subsequent steps, or even a new flow, continues to show the same step details as the first one . I am runing Db prunning to retain only 30 days data, the flows that I am reviewing are only a few hours old.

0 Likes
4 Replies
Josue_G_OO Respected Contributor.
Respected Contributor.

Re: 10.7 Run Explorer Issues


Hi,

it looks like a delay retrieving the information.

how big is your DB ?
Is this only happening with large flow or multi instance flows ?
Are running the script or purge flows ?

 Regards, 

Josue Gómez
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation.
0 Likes
Super Contributor.. JamesLindsay Super Contributor..
Super Contributor..

Re: 10.7 Run Explorer Issues

If its a delay, its a really long one. Usally I have to exit Central UI entirely and come back in.

DB is 11GB
Any flow size, I have no multi-instance, my flows are purposely built to be shot run time and length.

I am running the purge flows...which are not running when I am having this issue.

 

0 Likes
Josue_G_OO Respected Contributor.
Respected Contributor.

Re: 10.7 Run Explorer Issues

Try to increase the database connections:

\central\conf<database.properties>

db.pool.maxPoolSize=100

 

Regards,

Josue Gómez
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation.
0 Likes
Super Contributor.. JamesLindsay Super Contributor..
Super Contributor..

Re: 10.7 Run Explorer Issues

db.pool.maxPoolSize=100
db.pool.minPoolSize=8
db.validateQuery=SELECT 1
db.pool.maxIdleTime=300

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.