Highlighted
Honored Contributor.
Honored Contributor.
79 views

Error in Web Service answer from OO

Hi,

I am using HPOO 10.20.

I have some workflows that are launched externally via OO rest Web Service from other teams in our enterprise.

I receive a lot of feedbacks from those teams  who are provoking these Workflows externally, because OO Central take a lot of times  to respond to their requests by XML, for eg:

If Service Manager launchs a Worflow at 08:00, so in OO Central dashboard the WF starts at 08h04 and the team who launchd it says that they received a timeout from OO in stead of an XML.

Regards;

0 Likes
1 Reply
Highlighted
Super Contributor.
Super Contributor.

Re: Error in Web Service answer from OO

I've seen similar issues when trying to retrieve the execution log after the rest call to OO to execute a flow.  In our situation, it looks like the flow is complete but the execution log are not available for some time.

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.