Respected Contributor.. juserforum Respected Contributor..
Respected Contributor..
220 views

Error installing OO against IDM service

Hi all,

I'm installing latest versión of OO (2018.09) on a RHEL7 server. I have a separate IDM service running so in the IDM Configuration Step in the Installation Wizard I choose "Connect to an existing IDM Service".

I tried everything but all the time I got this error in install.log:

2018-12-11 12:54:57,451 [WARN ] Status code: 204. Did not receive 200 from IDM user token endpoint 'https://<server>:5443/v2.0/tokens

2018-12-11 12:54:57,789 [WARN ] java.lang.RuntimeException: Unexpected error: java.security.InvalidAlgorithmParameterException: the trustAnchors parameter must be non-empty

2018-12-11 12:54:57,789 [WARN ] Did not receive a response from server

I configure the default user idmTransportUser in IDM with a password and inside Admin group.

If I try to browse 'ttps://<server>:5443/v2.0/tokens it ask me for username and password.

I'm stuck here...

Thanks you.

0 Likes
1 Reply
AndreiTruta Outstanding Contributor.
Outstanding Contributor.

Re: Error installing OO against IDM service

The IDM service you are pointing to was installed by another product?

Andrei Vasile Truta
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.