Absent Member.. AntsInPants Absent Member..
Absent Member..
342 views

Fresh install upgraded to 9.02 and certificates failing between Central and RAS

Hi,

 

Just upgraded my fresh installation to 9.02, and now my RAS nodes are not reachable anymore due to expired certificates. I cannot find in the update docs how to get this fixed, please tell me where I need to update them, on Central or RAS or both and how to accomplish that?

 

Thanks

Labels (1)
0 Likes
2 Replies
Absent Member.. ntt00015 Absent Member..
Absent Member..

Re: Fresh install upgraded to 9.02 and certificates failing between Central and RAS

Hi,

 

If you did not install 9_02_0002 application patch, first install the patch. If error still exists after patch, get the hotfix 132914 (hf_132914.zip file) and apply the hotfix. Even the hotfix problem might not be solved. Your last choice will be following the instructions in the OO Administrators guide and modifying RAS keystore files.

 

You can find the hotfix from http://support.openview.hp.com/selfsolve/manuals

PS:In Advanced search don't forget to check all search criterias

 

Best Regards.

Absent Member.. AntsInPants Absent Member..
Absent Member..

Re: Fresh install upgraded to 9.02 and certificates failing between Central and RAS

Thanks ntt00015, it turned out I forgot to install the 9.02.02 patch on my RAS and studio servers. Its all connecting again.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.