Absent Member.. george_cassar Absent Member..
Absent Member..
526 views

HP OO Studio 10.10 Issues

Hi,

 

Just wondering if anyone out there has any intermittent issues with OO Studio, where at times upon launching the tool, previously loaded content packs and/or projects disappear, and you need to rereference scm, content packs and projects from scratch?

 

It happens quire often to our OO developers, and im wondering if its common

 

Thanks 🙂

Labels (1)
0 Likes
1 Reply
Absent Member.. TroyAU Absent Member..
Absent Member..

Re: HP OO Studio 10.10 Issues

Hi,

 

We had minor issues with this due to Windows Profile issues.

 

The local store is kept in C:\Users\${user}\.oo and if you have profile issues everything could be gone.

 

The content packs are in \.oo\data\content-packs\ and the developers work in \.oo\Workspace\

 

Looks like \.oo\opstudiorc.xml defines what is active as well.

 

So if the profile gets corrupted or overwritten you'd lose different parts of your Studio.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.