Akshathasridhar
New Member.
1034 views

HPOO Central http link is redirecting to https by default.

Hello,

 

Can you please tell me how to stop redirecting central http link to https in HPOO 9.07. This feature is already enables in HPOO 10 version

 

Regards,

Akshatha

 

Labels (1)
0 Likes
2 Replies
Absent Member.. Sussan_Z_OO Absent Member..
Absent Member..

Re: HPOO Central http link is redirecting to https by default.

Hello Akshatha,

I hope you are great today.

 

Regarding your request, Could you please check the next information?

To allow HTTP access to Central
 
1. Stop the RSCentral service. Keep a backup of applicationContext.xml & web.xml from within Central\WEB-INF .
2. In a text editor, open the file applicationContext.xml, which is located in the Central\WEB-INF\ folder of the OO home directory.
3. Comment out every line in any sections that begin with <!-- HTTPS_SECTION_BEGIN --> and end with <-- HTTPS_SECTION_END -->, and then save the file.
4. Open the file web.xml, which is located in the Central\WEB-INF\ folder of the OO home directory.
5. Comment out every line in any sections that begin with <!-- HTTPS_SECTION_BEGIN --> and end with <-- HTTPS_SECTION_END -->, and then save the file.
6. Restart the RSCentral service.
7. Connect to port 8080 using HTTP rather than port 8443 using HTTPS.
 
You can find this information in the next link: http://support.openview.hp.com/selfsolve/document/KM1358577 
 

I hope this information help you if not, don't hesitate to let me know and to continue with my researches.
Best Regards,
Sussan Zamora

 

“Regards,
If you find this or any post useful to resolve the issue, please mark this thread as correct answer and other members can benefit with the information given
Sussan Zamora
SW Support Technical Consultant
San Jose, Costa Rica
hpe.com
Hewlett Packard Enterprise “
0 Likes
Absent Member.. Sussan_Z_OO Absent Member..
Absent Member..

Re: HPOO Central http link is redirecting to https by default.

Hello,

If you find that this or any post resolves your issue, please be sure to mark it as a accepted solution.
Thank you
Sussan Zamora
HP-OO

“Regards,
If you find this or any post useful to resolve the issue, please mark this thread as correct answer and other members can benefit with the information given
Sussan Zamora
SW Support Technical Consultant
San Jose, Costa Rica
hpe.com
Hewlett Packard Enterprise “
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.