Alejo_RB Contributor.
Contributor.
1861 views

HPOO Community Edition Error 0x4001000a

Jump to solution

Hello Community,

I am trying to install HPOO Community Edition and I am getting an application error with the exception 
0x4001000a.

Has anyone got the same error?

Can you provide any advice on how to resolve it?

Regards,

 

Alejo_RB

0 Likes
1 Solution

Accepted Solutions
Micro Focus Expert
Micro Focus Expert

Re: HPOO Community Edition Error 0x4001000a

Jump to solution

Hello Alejo_RB,

 

Sure, this procedure is for Studio, but I guess it will apply in the same way for Central:

 

Launch installer-win64-studio.exe than check in folder <C:\Users\Administrator\AppData\Local\Temp for 7ZipSfx.000> folder
When the setup extract is done you will receive error 0x4001000A , before pushing the OK button rename folder 7ZipSfx.000 
Open a CMD instance as an administrator and go to that location in that folder that you renamed it edit the file studio-installer.bat and copy that text, paste it to CMD instance, the OO Studio setup will launch.

Otherwise, you can try steps of this Microsoft thread:

https://social.technet.microsoft.com/Forums/en-US/be2fd844-cf02-4f2c-a828-6cf364fcc7e0/application-error-0x4001000a?forum=win10itproapps 

Hope it helps.

Thanks;

Regards!

Carlos Rojas
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation.
6 Replies
Micro Focus Expert
Micro Focus Expert

Re: HPOO Community Edition Error 0x4001000a

Jump to solution

Hello Alejo_RB,

 

Thank you for contacting Micro Focus Forum.

My name is Carlos, I am from the OO/CSA team.

 

Regarding this issue, you can try the steps from the following KM:

 

https://softwaresupport.softwaregrp.com/group/softwaresupport/search-result/-/facetsearch/document/KM02820744

 

Please give them a try and let us know how it goes.

 

Thanks;

Regards!

Carlos Rojas
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation.
0 Likes
Alejo_RB Contributor.
Contributor.

Re: HPOO Community Edition Error 0x4001000a

Jump to solution

Hello Carlos,

When I click on the link and try to access to the solution, I got a message reporting "You don't have permission".

Can you provide another link or the solution details?

Thanks in advacen for your response.

Regards,

Alejo_RB

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: HPOO Community Edition Error 0x4001000a

Jump to solution

Hello Alejo_RB,

 

Sure, this procedure is for Studio, but I guess it will apply in the same way for Central:

 

Launch installer-win64-studio.exe than check in folder <C:\Users\Administrator\AppData\Local\Temp for 7ZipSfx.000> folder
When the setup extract is done you will receive error 0x4001000A , before pushing the OK button rename folder 7ZipSfx.000 
Open a CMD instance as an administrator and go to that location in that folder that you renamed it edit the file studio-installer.bat and copy that text, paste it to CMD instance, the OO Studio setup will launch.

Otherwise, you can try steps of this Microsoft thread:

https://social.technet.microsoft.com/Forums/en-US/be2fd844-cf02-4f2c-a828-6cf364fcc7e0/application-error-0x4001000a?forum=win10itproapps 

Hope it helps.

Thanks;

Regards!

Carlos Rojas
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation.
Alejo_RB Contributor.
Contributor.

Re: HPOO Community Edition Error 0x4001000a

Jump to solution

It worked...Thanks a lot Carlos !!!!!

0 Likes
KALTOUM Contributor.
Contributor.

Re: HPOO Community Edition Error 0x4001000a

Jump to solution

Hello,

I have the same error i tried to follow what is proposed in the post but it does'nt work for me.

Can you please help me or give me the steps that you done to resolve it .

This is my mail if you can contact me: k.habbouli@gmail.com

Thanks a lot,

0 Likes
Visitor.. cdobbyn1
Visitor..

Re: HPOO Community Edition Error 0x4001000a

Jump to solution

This totally worked. Thanks Carlos.

It's a bit rediculous that in 2018 these packages are still being installed this way (exe wrapped batch wrapped java) instead of via platform specific packaging. Would be nice if HP/HPE/Micro Focus devs could stop sucking at this. 

https://github.com/jenkinsci/packaging

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.