Highlighted
Absent Member.
Absent Member.
704 views

HPOO ws wizard issue

i am getting error while importing the WSDL into OO studio.Asking for the proxy ,ive provided but still the issue "Error getting methods from WSDL"

0 Likes
3 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

Hi,
Have you tried the web service via SOAP UI application? Check the wsdl via SOAP UI. If there is an error you can be able to find it easily.
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Which version of OO are you using?

I came across something similar and that turned out to be a bug in wswizard.exe (fixed in a hotfix provided by support).
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Hi ,

We are getting the same error.Please let us know how you have fixed it in detail.Please forward me tha thot fix.

Warm regards,

Bhanu

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.