Absent Member.. Alyona Absent Member..
Absent Member..
464 views

[HPOO10.50] Get Mail Message deleteUponRetrieval does not work

Hello All,

I am using "/Base [1.6.2]/Library/Operations/Email/Get Mail Message" operation and when setting "deleteUponRetrieval" to true the message does not get deleted.

Would somebody have any thouhts?

Thank you.

Olena

Labels (1)
0 Likes
3 Replies
ligia_centea
New Member.

Re: [HPOO10.50] Get Mail Message deleteUponRetrieval does not work

Hi Olena,

Please try with the latest Base Content Pack version, which is 1.7.0. Let us know if it works this way.

Hope it helps,

Ligia

0 Likes
Contributor.. AndyCamp Contributor..
Contributor..

Re: [HPOO10.50] Get Mail Message deleteUponRetrieval does not work

Hi, I'm having the same issue with the 'Get Mail Message' Operation. My flow keeps re-reading the entire inbox. 

I've tested with Base [1.10.0]

 

Thanks for any help! 
Andrew

 

 

 

0 Likes
Contributor.. AndyCamp Contributor..
Contributor..

Re: [HPOO10.50] Get Mail Message deleteUponRetrieval does not work

Nevermind, I confirmed that the bug is fixed in Base 1.9.1 on my system. 

Regards
Andrew

 

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.