New Ranks & Badges For The Community!
Notice something different? The ranks and associated badges have gone "Star Fleet". See what they all mean HERE
Highlighted
Absent Member.
Absent Member.
2388 views

I Have installed HPOO 10 , Unable to import flow library to Central

Jump to solution

When i try to deploy in central it is throwing an Error like "General exception occured". Please help me.

Tags (2)
0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.
Absent Member.

This is not the correct file to change. You need to change my.ini.

For MySQL 5.6 it's under %programdata%\MySQL\

For previous versions I think it's under %programfiles%\MySQL\<Installation dir> or for 32bit versions %ProgramFiles(x86)%\MySQL\<Installation dir>

View solution in original post

0 Likes
7 Replies
Highlighted
Vice Admiral Vice Admiral
Vice Admiral

Is the flow content from earlier versions of OO?

 

If so you need to use the upgrade-content program.

 

The instructions are in the Upgrade PDF on the ISO

 

Look for:

Getting Started with Content Upgrade
Locating the Content Upgrade Utility

 

Note: Some issues I have seen so far:

There is no Server Automation content yet for OO 10. Trying to fit the old OO 9 ContentPacks that contain the SA content doesnt work.

LDAP does not work with users containing commas in the DN or CN names.

The content is not installed by default. I had to manually install all the packs that come on the DVD.

 

D

0 Likes
Highlighted
Absent Member.
Absent Member.

I have installed fresh installation and I developed sample flow in new OO10 . Please help me sor out the issue 

0 Likes
Highlighted
Absent Member.
Absent Member.

Hello jadda,

You can see more details regarding this error in the central server logs. Should be under <oo_install_path>/central/var/logs/general.log

Looking at the file may give you some idea as to what the error is.

 

You can post the file here if you want more help

0 Likes
Highlighted
Absent Member.
Absent Member.

Hi,

 

Please  find attachments for general.log  and localhost_access_log

0 Likes
Highlighted
Absent Member.
Absent Member.

Looks like you're using MySQL. You can see this error in the log:

ERROR - Packet for query is too large (1275861 > 1048576).

 

To resolve this change the max_allowed_packet parameter for the database, you can read more here.

According to the installation guide  (pg. 7) you need to set it to 500M.

 

 

Tags (1)
0 Likes
Highlighted
Absent Member.
Absent Member.

Hi Marom,

 

  I am unable to change packet size.Can u please guide to change it? (I had tried to follow steps given in mysql website, nothing works). i had restarted services after changing file "my-default.ini"  to max_allowed-packet=500M.

 

  Surprisingly when check through commnd link it stll showing as 40Mb even after changing my-default.ini file. Please check.

0 Likes
Highlighted
Absent Member.
Absent Member.

This is not the correct file to change. You need to change my.ini.

For MySQL 5.6 it's under %programdata%\MySQL\

For previous versions I think it's under %programfiles%\MySQL\<Installation dir> or for 32bit versions %ProgramFiles(x86)%\MySQL\<Installation dir>

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.