Absent Member.. afohringer Absent Member..
Absent Member..
640 views

Missing result fields in OO 9.0

Jump to solution

Hi,

we are experiencing the same problem with missing result fields in OO 9.00 (and 9.01).

Studio shows errors for provided operations (like '/Operations/HTTP Client/Http Client Post Raw') after a new installation.
Could you please describe the necessary steps to solve the problem in more detail?

 

Kind regards,

Alexander

Labels (1)
0 Likes
1 Solution

Accepted Solutions
Absent Member.. afohringer Absent Member..
Absent Member..

Re: Missing result fields in OO 9.0

Jump to solution

Solution provided by HP OO Support:

RAS Server on central could not be contacted. After name resultion from central to ras worked all flows worked as provided.

0 Likes
7 Replies
Micro Focus Expert
Micro Focus Expert

Re: Missing result fields in OO 9.0

Jump to solution

Hi Alexander,

 

I have seen similar issues solved in the OO Patches, I urge you to patch your OO server to the latest as many articles about missing results are solved 

 

Check the latest patch on http://support.openview.hp.com/selfsolve/patches

 

Latest OO patch (Operations Orches 09.06.0001) http://support.openview.hp.com/selfsolve/document/KM00217047

Regards,
Mahmoud Ibrahim
https://www.itmthoughts.com
New version of Mahmoudthoughts witten by other IT experts
  • Say thanks by clicking the "Kudos! Star" which is on the left.

  • Make it easier for other people to find solutions, by marking my answer with "Accept as Solution" if it solves your issue.
  • 0 Likes
    Absent Member.. afohringer Absent Member..
    Absent Member..

    Re: Missing result fields in OO 9.0

    Jump to solution

    Hello,

    thank's for your suggestion.

     

    We want to install a new test system that has the same configuration as the productive system to test upgrade to 9.06.0001. We need to get 9.00 or 9.01 properly working to successfully perform update tests (The same error exists on 9.01). Problem is that all published flows wont work on the new installed system (version 9.00 or 9.01,  even they work on an already existing 9.01 development and prod system). So update to 9.06.0001 is not an option.

     

    Kind regards,

    Alexander

    0 Likes
    Micro Focus Expert
    Micro Focus Expert

    Re: Missing result fields in OO 9.0

    Jump to solution
    Hello again,
    Did you tried to replicate the repositories by exporting the all production flows (repository) and import them to your new system and ensure you select the right options during export and try to relaunch the flows and check the results.
    Regards,
    Mahmoud Ibrahim
    https://www.itmthoughts.com
    New version of Mahmoudthoughts witten by other IT experts
  • Say thanks by clicking the "Kudos! Star" which is on the left.

  • Make it easier for other people to find solutions, by marking my answer with "Accept as Solution" if it solves your issue.
  • 0 Likes
    Absent Member.. afohringer Absent Member..
    Absent Member..

    Re: Missing result fields in OO 9.0

    Jump to solution

    We only tried publish / update on the new created repository (we have a new installation of a central server (linux) and a new installation of studio).

    Publish / update showed no differences in the repositories (whereas the provided operations and flows in the private repository are working correctly and have the results fields correctly set, the ones in the public repository dont have).

     

    0 Likes
    Absent Member.. Korey Sed Absent Member..
    Absent Member..

    Re: Missing result fields in OO 9.0

    Jump to solution

    9.01 is a patch for OO, not a content bundle update.  Make sure you have applied all the same content bundles to your new server as well.  the content updates are usually in ICONCLUDE_HOME/updates/content.  This is most likely the issue you are seeing.

     

     

    0 Likes
    Micro Focus Expert
    Micro Focus Expert

    Re: Missing result fields in OO 9.0

    Jump to solution
    To supplement Korey Sed's reply,
    You can find those content packs in HP Live Network website http://hpln.hp.com
    Regards,
    Mahmoud Ibrahim
    https://www.itmthoughts.com
    New version of Mahmoudthoughts witten by other IT experts
  • Say thanks by clicking the "Kudos! Star" which is on the left.

  • Make it easier for other people to find solutions, by marking my answer with "Accept as Solution" if it solves your issue.
  • 0 Likes
    Absent Member.. afohringer Absent Member..
    Absent Member..

    Re: Missing result fields in OO 9.0

    Jump to solution

    Solution provided by HP OO Support:

    RAS Server on central could not be contacted. After name resultion from central to ras worked all flows worked as provided.

    0 Likes
    The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.