Highlighted
Absent Member.. Absent Member..
Absent Member..
534 views

O0 10 Template Troubles

I have a sneaking feeling this is an easy issue, but I can't seem to get to the bottom of it...

 

I'm trying to use the "Restart Service" template but when I create it, I get some errors:

 

The operation this step links to has problems: step: Does service exist, operation: /Base [1.0.47]/Library/Operations/Operating SystemS/Windows/Services/Does Service Exist
The operation this step links to has problems: step: Does service exist, operation: /Base [1.0.47]/Library/Operations/Operating SystemS/Windows/Services/Service Status
The operation this step links to has problems: step: Does service exist, operation: /Base [1.0.47]/Library/Operations/Operating SystemS/Windows/Services/Change Service Status

 

I tried to re-import the Base content pack back in, but no change.  

 

I've had success with other flows, needless to say, they didn't use the above operations.  

 

Studio is running 

version 10.01
build 201330827-1641

 

If it was something I developed on my own, I'd pass it off as something silly I did, but with it being a template that I've not changed, I'm thinking there may be some issue.

 

Anyone seen this before?  Any suggestions?

 

Thanks,
Chris

 

0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Hello Chris,
Please attach the Studio logs. You can find them under /Studio/logs.
Thanks
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Have you tried checking your .NET versionit has to be 4 or superiorHope that helps.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.