Highlighted
Respected Contributor.
Respected Contributor.
352 views

OO 10.70 - Windows Remote Command Execution Step Does Not Timeout

Hi!

I know many have experienced this that using Windows Remote Command Execution step takes forever and the timeout settings does not take effect...

Any workaround? final solution? that worked to solve this issue?

Thanks in advance.

Don 🙂

In IT there is no Magic, just Logic ^_^
0 Likes
4 Replies
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

Hey Don

I'm running Base 1.12.4 on 2018.05 and no longer see the same issue 
Also, make sure your internal jobs aren't failing (i.e. queue cleaner) and that they're not set to run too frequently... or set to run at too great an interval 

0 Likes
Highlighted
Outstanding Contributor.
Outstanding Contributor.

@Dondon22 when you refer to the timeout setting you mean the operation's timeout setting?

Andrei Vasile Truta
0 Likes
Highlighted
Respected Contributor.
Respected Contributor.

Yes Andrei, the Operation timeout or Step Input...

In IT there is no Magic, just Logic ^_^
0 Likes
Highlighted
Respected Contributor.
Respected Contributor.

Hi Jarod!

Thanks for the info 🙂

In IT there is no Magic, just Logic ^_^
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.