Absent Member.. Lim Swee Aun Absent Member..
Absent Member..
196 views

OO Central -> Reports tab is empty

Hi,

 

Why would my OO Central -> Reports tab not show the usual filter options?

- it only has one little box [ start date ]

- and nothing else.

(see attached screenshot)

 

Something I need to enable/ previously disable?

 

Thanks for any help,

SweeAun

BSA PreSales, Singapore

Labels (1)
0 Likes
2 Replies
Absent Member.. ntt00015 Absent Member..
Absent Member..

Re: OO Central -> Reports tab is empty

Hi,

 

Which web-browser are you using. Check the browser that might be the problem. For example in IE9 pages give some javascript errors  while opening Central in my computer.

 

Best Regards.

0 Likes
Absent Member.. Lim Swee Aun Absent Member..
Absent Member..

Re: OO Central -> Reports tab is empty

Thanks for the reply.

 

Looks like it is a browser problem.

 

I encounter this with Firefox 8. Updating Firefox and flash did not help.

But I used IE8 - and the reports tab appears normally.

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.