SuzanneZurich Respected Contributor.
Respected Contributor.
278 views

(OO) Support Tip: Fresh installation of OO version 10.80 on Linux platform. Central web page loop

Fresh installation of OO version 10.80 installed on Linux platform.  Central web page is not launching and is going in a loop.  How to resolve?

This is a known defect - QCCR8C34453 Centarl not starting after upgrade to 10.80 on some Linux machines. 

Please contact Technical Support for a new version of the OO licensing file (oo-licensing-impl-10.80.43-SNAPSHOT.jar).

Following receipt of 
oo-licensing-impl-10.80.43-SNAPSHOT.jar, please perform the following steps in the environment:
- Stop OO Central service
- Delete the folder central/var/autopass
- Please re-name the file extension of the new oo-licensing* jar file (oo-licensing-impl-10.80.43-SNAPSHOT.jar) and put it in tomcat/webapps/oo/WEB-INF/lib/. ** Please backup the original file and replace with this new file. **
- Restart Central

Please see the knowledge document at https://softwaresupport.hpe.com/km/KM03141886

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.