Sam_Liu Respected Contributor.
Respected Contributor.
157 views

(OO) Support Tip: Multi-Instance flows are not able to execute

After OO is upgraded from 10.60 to 10.80 and then rolled back to 10.60, multi-Instance flows are not able to
execute. In run explorer flows run successfully but stuck in running.

As part of roll-back installation some database entries introduced by 10.80 are not removed. Because these entries which corresponded to 10.80 are present in the 10.60 database, it causes all internal job triggers to be blocked, including the splitJoingTrigger which responsible for finishing multi-instance flows.

The problem can be fixed by manually removing these invalid triggers from the database, restarting the services. Contact support for instructions. A defect has been submitted for this matter. See QCCR8C34021.

https://softwaresupport.hpe.com/group/softwaresupport/search-result/-/facetsearch/document/LID/QCCR8C34021

Labels (1)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.