SuzanneZurich Respected Contributor.
Respected Contributor.
358 views

(OO) Support Tip: REST Wizard "Unable to locate resources!" error

Customer is using Operations Orchestration REST Wizard for OO version 10.51 and receives an "Unable to locate resources!" error.  How to resolve?

In this environment, the customer is running Swagger 2.0.  The supported version of Swagger is 1.2 for OO version 10.51.  There are significant syntax configurations between versions 1.2 and 2.0.   The workaround is for the customer to write their own json that is compatible with Swagger 1.2. 

Enhancement request QCCR8C32261 Support Swagger 2.0 for Rest wizard was submitted and was fixed in OO version 10.70.

Please see the knowledge document at https://softwaresupport.hpe.com/km/KM03197964

 

0 Likes
2 Replies
Respected Contributor.. thisamu Respected Contributor..
Respected Contributor..

Re: (OO) Support Tip: REST Wizard "Unable to locate resources!" error

Hello Suzanne,

What about the 10.80 rest Wizard?

I've the same error with a valid swagger 2.0 on 10.80.

Micro Focus Expert
Micro Focus Expert

Re: (OO) Support Tip: REST Wizard "Unable to locate resources!" error

Hi,

Can you attach here the Swagger 2.0 that is not working for you? Or, if you already opened a support case can you add its ID?

Thanks,

Lucian

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.