Absent Member.. JasonCantrell Absent Member..
Absent Member..
376 views

[OO Support Tip] Unable to install OO version 10.x on Linux

Problem:

When the Operation Orchestration (OO) version 10.x installation wizard is launched, the following error message appears:

[root@vmwhpoo2-lab HPOOv10]# bash installer-linux64.bin
decompressing...
invoking installer...
Exception in thread "main" org.eclipse.swt.SWTError: No more handles [gtk_init_check() failed]
at org.eclipse.swt.SWT.error(Unknown Source)
at org.eclipse.swt.widgets.Display.createDisplay(Unknown Source)
at org.eclipse.swt.widgets.Display.create(Unknown Source)
at org.eclipse.swt.graphics.Device.<init>(Unknown Source)
at org.eclipse.swt.widgets.Display.<init>(Unknown Source)
at org.eclipse.swt.widgets.Display.<init>(Unknown Source)
at com.hp.slick.wizard.core.WizardDialogImpl.<init>(WizardDialogImpl.java:20)
at com.hp.slick.wizard.WizardDialog.create(WizardDialog.java:68)
at com.hp.oo.wizard.InstallerWizard.showWizard(InstallerWizard.java:198)
at com.hp.oo.wizard.InstallerWizard.<init>(InstallerWizard.java:87)
at com.hp.oo.wizard.InstallerWizard.main(InstallerWizard.java:92)

 

Solution:

 

This error occurs because the required Java version required for the installation is not on the target system. Update the Java version to 1.7.x or greater and execute the wizard again.

 

Direct link to the document:

http://support.openview.hp.com/selfsolve/document/KM00596734

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Labels (2)
0 Likes
2 Replies
KALTOUM Contributor.
Contributor.

Re: [OO Support Tip] Unable to install OO version 10.x on Linux

Hello,

I can't acced to the link you have mentionned ,it tells me that i have not permissions so if you can share with me steps to resolve this error i will be so happy.

Thanks a lot and have a nice day,

Best regards,

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: [OO Support Tip] Unable to install OO version 10.x on Linux

Hello Kaltoum,

 

The solution is already on the first post:

Solution:

 This error occurs because the required Java version required for the installation is not on the target system.Update the Java version to 1.7.x or greater and execute the wizard again.

I hope this information finds you well.

Thanks!

Carlos Rojas
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.