Absent Member.. JasonCantrell Absent Member..
Absent Member..
69 views

[OO Tip] SECURITY BULLETIN Document ID: c04041093 - With which version does this apply?

Question:

The document states this applies to OO versions prior to Verison 9.00. However, the fix is to apply 9.07.04 which implies any 9.00 version lower that that would also be impacted.

 

Solution:

The security bulletin applies to all versions of OO prior to 9.07.04.

For versions prior to 9.00, they must be updated to 9.00 and then to 9.07.004 (or greater) applied to fix the security vulnerabilities.

For versions 9.00 to 9.07.004 they must be updated to 9.07.004 (or greater) to fix the security vulnerabilities.

 

Direct link to the document here:

http://support.openview.hp.com/selfsolve/document/KM00719762

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Labels (2)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.