[OO Tip] SECURITY BULLETIN Document ID: c04041093 - With which version does this apply?
The document states this applies to OO versions prior to Verison 9.00. However, the fix is to apply 9.07.04 which implies any 9.00 version lower that that would also be impacted.
The security bulletin applies to all versions of OO prior to 9.07.04.
For versions prior to 9.00, they must be updated to 9.00 and then to 9.07.004 (or greater) applied to fix the security vulnerabilities.
For versions 9.00 to 9.07.004 they must be updated to 9.07.004 (or greater) to fix the security vulnerabilities.
Direct link to the document here:
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.