Highlighted
Absent Member.
Absent Member.
4545 views

Operation Orchestration 7.60 - Generic questions

Jump to solution

Hi All,
I'm beginning to work with HP OO 7.60 and I need to clarify following arguments:
- HP OO Architecture (central, studio, ras);
- I Installed central, but I don't understand well if It already contains web application or I have to install it separately.Pratically I cannot access to OO using http://:8080/PAS.
Can anyone give me any suggestions?

Thanks in advance
Michele

 

 

-----------------------------------------------

P.S. This thread has been moved from ITRC HP Software: Data Center Automation Center Forum to Operations Orchestration Support Forum - Forum Moderator

0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.
Absent Member.
In the previous reply I had posted http default port wrongly, the correct one is 8080.

There is no need to install anything separately as such, unless you want to run some jobs on other machine, which then would require RAS to be installed there.

Though obvious, you should change the centra_server with the ip of that machine on which you have installed central.
If you are accessing from the same machine, localhost would do.

Which Database did you install SQL Server or MYSQL for HP OO ?
Many people do the mistake that they install MYSQL but while installing select the default database radio button which is SQL Server, it is not obvious till the end what went wrong. Please check your installation.

Finally, I advise you to read and follow the installation guide in the following location:

C:\Program Files\Hewlett-Packard\Operations Orchestration\Studio\docs\InstallGuide.pdf

View solution in original post

21 Replies
Highlighted
Absent Member.
Absent Member.
As far as I remember the default goes to the following two IP'

http://:8443/PAS
http://:9443/PAS
or
https://:8443/PAS
https://:9443/PAS

Try these.

0 Likes
Highlighted
Absent Member.
Absent Member.
Hi Shaik,
thanks for your answer. I tried all your links but They don't work.
I installed only OO DB and HP OO Central. Is It enough for Web Access to application?
Thanks
Michele
0 Likes
Highlighted
Absent Member.
Absent Member.
In the previous reply I had posted http default port wrongly, the correct one is 8080.

There is no need to install anything separately as such, unless you want to run some jobs on other machine, which then would require RAS to be installed there.

Though obvious, you should change the centra_server with the ip of that machine on which you have installed central.
If you are accessing from the same machine, localhost would do.

Which Database did you install SQL Server or MYSQL for HP OO ?
Many people do the mistake that they install MYSQL but while installing select the default database radio button which is SQL Server, it is not obvious till the end what went wrong. Please check your installation.

Finally, I advise you to read and follow the installation guide in the following location:

C:\Program Files\Hewlett-Packard\Operations Orchestration\Studio\docs\InstallGuide.pdf

View solution in original post

Highlighted
Absent Member.
Absent Member.
Hi Shaik,
DB is sure MySql. I cannot access to web application. Looking the installation guide (page 14, MySql: Database and Database user configuration)there are not particular requirement, only privileges for DB user.

Can give me any suggestions?
Michele

0 Likes
Highlighted
Absent Member.
Absent Member.
While installing, a dialog box pops asking which database (SQL Server or MySQL)...and SQL Server is selected by default ....the tendency is to go next-next and select SQL Server though you are using MySQL...and finally things would not work...I was suggesting that you check if you did the same.
0 Likes
Highlighted
Absent Member.
Absent Member.
Hi Shaik,

in Central_wrapper.log I found the messagein attached after reboot of the central server.
It seeem a problem of MySql database. I created this DB normally using the MySql syntax
mysql>> CREATE DATABASE oo;

Do you aggree that is a database problem?

Thanks
Michele
0 Likes
Highlighted
Absent Member.
Absent Member.
The installation of ASP.NET was a prerequisite for the OO install.
If you are not able to open https://localhost:8443/PAS
...I would start over. You will know where you will be in the 45 minutes it takes to install it.
0 Likes
Highlighted
Absent Member.
Absent Member.
Thanks Alan,
I installed ASP.NET but I have this output:
P

when I open http://:8443/PAS.
In attached Central_wrapper.log whre I found a lot of error.
Have you any suggestions?

Thanks
Michele
0 Likes
Highlighted
Absent Member.
Absent Member.
The Attached File.
0 Likes
Highlighted
Absent Member.
Absent Member.
Hmmm...it looks like the web component is not set up correctly. Perhaps install it on a lab server using IIS defaults (install only the ASP.NET) and let the OO install build the site. Then compare IIS properties.
0 Likes
Highlighted
Absent Member.
Absent Member.
Likely cause.. central was installed into an existing database file, but the schema was not installed.. evidence is no tables in database.

to resolve:
backup [if required]
uninstall studio
uninstall central
install central and make sure you enable this checkbox: "Create or recreate (if it exists) the database schema"
test access to https://:8443/PAS
install studio
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.