jadda Absent Member.
Absent Member.
495 views

Remote command exiting before producing result

Hi ,

 

I am executing remote command to remote machine.The command is terminating as Success without producing any result.When i  execute command manually It is giving Correct result. If anybody knows the result Please help me.

 

Thanks

 

Jadda Pavan Kumar

Labels (1)
0 Likes
2 Replies
Absent Member.. Steve_Drummond Absent Member..
Absent Member..

Re: Remote command exiting before producing result

is the operation running longer than 20 minutes and your object timeout is still set at the default 20 minutes?


if so you can increase the timeout value for objects to be more than 20 minutes in the wrapper.conf

0 Likes
jadda Absent Member.
Absent Member.

Re: Remote command exiting before producing result

Hi,

 

The Operation takes only 2 minutes to execute.i have increased timeout to 30 mins.So there is no problem with timeout.

It is showing Execution as success and terminating .But not showing correct result.Actually manual execution takes 2 mins,in OO it is taking only one min and terminating without producing any result.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.