Highlighted
Honored Contributor.. Honored Contributor..
Honored Contributor..
205 views

Run a flow using windows RAS

Hi Team,

 

I have a central running in Linux and i want to run windows flows using windows RAS, i have developed the flow like below and i am getting error WMI can only be run using windows RAS.

Central Group alias.

group alias.PNG

overrideRas flow input property 

input.PNG

 

group alias created in studio.

sys_pro.PNG

Please help if anything i am missing.

 

0 Likes
2 Replies
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

check that link 

https://docs.microfocus.com/itom/Operations_Orchestration:10.70/Use/Authoring_With_OO_Studio/Configure_GroupAliases

Regards
Mostafa Hassan
--------------------------------------
If my post helped you, kindly click the 'Kudos' button.
Highlighted
Honored Contributor.. Honored Contributor..
Honored Contributor..

Thanks a lot that really helped,

have one more issue while running .bat file using windows command operation.

FATAL ERROR: Server sent disconnect message type 2 (protocol error): "Service not available: < C:\7SPTL.txt > Test.CSV " C:\Windows\system32>C:\plink.exe  username@IP address -pw password < C:\test.txt > Test.CSV.

 

Basically that command runs in Linux server and run the commands which is in test,txt.

could you please help

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.