New Ranks & Badges For The Community!
Notice something different? The ranks and associated badges have gone "Star Fleet". See what they all mean HERE
Highlighted
Commodore
Commodore
414 views

Specifying the inputs for a flow in a URL

Hi,

 

I have a flow which is running well when I copied the link(Run All) in central and pasted in browser. But When I tried to add the input in the URL, I am getting error. I can see that in the reports tab, the input is not assigned for that variable.

 

This is the link I used:

https://emsdiagnostic:8443/PAS/services/rest/run/Library/My Ops Flows/Demo/AD/Unlock Account?name=mbuser?mbuser=15211

 

What I did wrong...?

0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

I think you have typo

 

 

 

https://emsdiagnostic:8443/PAS/services/rest/run/Library/My Ops Flows/Demo/AD/Unlock Account?name=mbuser?mbuser=15211

 

Change to:

 

https://emsdiagnostic:8443/PAS/services/rest/run/Library/My Ops Flows/Demo/AD/Unlock Account?name=mbuser&mbuser=15211

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.