Highlighted
Absent Member.. Absent Member..
Absent Member..
1365 views

Step is unreachable: Local ping

Jump to solution

I was testing a simple flow in OO, even before executing I have the error as attached.

"Step is unreachable: Local ping"

 

PLease advise

0 Likes
1 Solution

Accepted Solutions
Highlighted
Super Contributor.
Super Contributor.

Hi,

 

Can you try to right-click the 'Local Ping' and select 'Set Start Step'?

 

Thanks,
Shu

View solution in original post

0 Likes
8 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

I am new to OO and started learning from screatch. This ping test.. I am not able to execute

0 Likes
Highlighted
Super Contributor.
Super Contributor.

Hi,

 

Can you try to right-click the 'Local Ping' and select 'Set Start Step'?

 

Thanks,
Shu

View solution in original post

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Wonderful, that worked !!

 

Thank you

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Now I could execute it, how ever the test failed. I have attached the creen shot. Could you please help, where I have made a mistake ?

0 Likes
Highlighted
Super Contributor.
Super Contributor.

Hi,

 

As you can see 'Timeout occurred while executing command' in the RAW Result, the step failed
due to a timeout. I think that it was caused by setting the 'timeout' step input to 1 (millisec).
Can you please try it again after increasing the value of the input.

 

Thanks,
Shu

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Hi Shu,

 

I have opened a new thread for this, do not know if I should do it.

 

However this time I have increased the value to 10 and then to 60 and then to 200. Increased the packet size to 64. In vain I have the same error.

0 Likes
Highlighted
Super Contributor.
Super Contributor.

Hi,

 

The unit of timeout is millisecond. So can you please set, say, 60000 or 90000 to the input? Acutally the default value is 90000.

 

Thanks,

Shu

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Wonderful. That worked out... I have set the timeout value to 90000, and there it goes green. Thanks Shu

 

May I please ask, from a troubleshooting point of view, how will I know that the value is 90000.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.