Absent Member.. stephaniemason1 Absent Member..
Absent Member..
294 views

Studio 10.x loses projects and content packs

I first noticed this problem in Studio 10.0 but didnt know if there was any identifyable  phenomen around when it happened of if it was simply random.  From time to time when opening Studio, all projects, content packs and the conection to SCM disappear and you are forced to reconfigure SCM, re-import projects and, reload content packs. This problem has persisted accross upgrades to 10.02 and 10.10, including a fresh 10.10 install of the studio. 

 

In the past week or two I have narrowed down the symptoms that occur before the next studio restart will start with missing SCM configurations, projects and content packs. The workstation on which Studio is running, suddenly becomes sluggish, the memory utilization spikes, the process using the most memory is either Studio or Java. It will definately happen if the Studio process errors with a java memory error but can also happen if the workstation recovers from the memory spike.

 

I have seen debug flows that pull back large datasets from AD spike the memory as well as when I loaded large numbers of PowerShell comandlets using the Powershell wizard.

 

Any idea either what I can do to optimize Studio so that it handles large datasets better or to ensure that it doesn't lose it's config every time it works too hard?

 

thanks

Stephanie 

 

Stephanie Mason

Principle Engineer – Automation

O: 801.890.1233

C: 801-739-6988

Stephanie@greenlightgroup.com

Labels (1)
5 Replies
Absent Member.. Sussan_Z_OO Absent Member..
Absent Member..

Re: Studio 10.x loses projects and content packs

Hello Stephanie,

I am Operations Orchestration representative, I will be researching according to your request. 

 

Please give me a bit more time and I’ll be back as soon as possible.

Thanks for your understanding.

 

Sussan Zamora

HPOO

“Regards,
If you find this or any post useful to resolve the issue, please mark this thread as correct answer and other members can benefit with the information given
Sussan Zamora
SW Support Technical Consultant
San Jose, Costa Rica
hpe.com
Hewlett Packard Enterprise “
0 Likes
Absent Member.. Sussan_Z_OO Absent Member..
Absent Member..

Re: Studio 10.x loses projects and content packs

Hello Stephanie,

I hope you are great today.

 

I wanted to let you know that I am working diligently in this issue. I will respond when I have an update.

 

Thank you for your continued patience.

Sussan Zamora

HPOO

“Regards,
If you find this or any post useful to resolve the issue, please mark this thread as correct answer and other members can benefit with the information given
Sussan Zamora
SW Support Technical Consultant
San Jose, Costa Rica
hpe.com
Hewlett Packard Enterprise “
0 Likes
Absent Member.. Sussan_Z_OO Absent Member..
Absent Member..

Re: Studio 10.x loses projects and content packs

Hello Stephanie,

I hope you are great today.

 

I wanted to let you know that I am consulting with my OO Team about Studio 10.x loses projects and content packs. I will respond when I have an update.

 

Thank you for your continued patience.

Best Regards,

“Regards,
If you find this or any post useful to resolve the issue, please mark this thread as correct answer and other members can benefit with the information given
Sussan Zamora
SW Support Technical Consultant
San Jose, Costa Rica
hpe.com
Hewlett Packard Enterprise “
0 Likes
Absent Member.. Sussan_Z_OO Absent Member..
Absent Member..

Re: Studio 10.x loses projects and content packs

Hello Stephanie,

I hope you are great today.

 

I have noticed after research and consult with my OO Team, that you have enough information in this post to start an investigation with a new ticket, please open an Operations Orchestration Support Case and please to refer this thread.

 

PS: Please provide all information to engineer in charge of your case (screen shots, Logs, A copy flow etc...) and we will able to help you more deeply with this issue.

 

Kind Regards & waiting your answer.

Sussan Zamora

“Regards,
If you find this or any post useful to resolve the issue, please mark this thread as correct answer and other members can benefit with the information given
Sussan Zamora
SW Support Technical Consultant
San Jose, Costa Rica
hpe.com
Hewlett Packard Enterprise “
0 Likes
Absent Member.. willrodriguez Absent Member..
Absent Member..

Re: Studio 10.x loses projects and content packs

Stephanie, just so you know, you're not the only one that has this problem. I've seen this same thing happen. I don't ever see anything out of the ordinary in the logs when something like this happens, just one day everything is there, the next, it's not. For us it's mostly just an annoyance, but we haven't gone production with v10.10 yet, so it's mostly just me and one other coworker on studio at the moment, once the rest of our dev team joins us on the new version in the next month or so, I might have some more information to add to this, in case the problem hasn't been identified by then.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.