Highlighted
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor
86 views

The supported objects described in the OO-Content document are too old

I confirmed the support information list of the basic content package in the URL:

https://docs.microfocus.com/itom/OO_Base_Content:1.18.x/Home

Is the supported system version too old?
Although the basic content pack is constantly being developed,
Why are the supported systems outdated?
Hasn't the information on the URL above been updated?

Example 1: For Linux, the supported operating systems are Red Hat ES 3, AS 3, ES 4, AS 4, ES 5, ES 6.2,
ES6.2 was released on December 6, 2011. Even if it is supported, I think it is very old.

Example 2: Excel supports 1997, 2000, 2003, 2007, 2010,
I think 2010 is very old.

Labels (1)
Tags (1)
0 Likes
6 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: The supported objects described in the OO-Content document are too old - Status changed to: Needs Clarification

Hello,

There are users still using some of the old versions. What is the specific requirement for this idea? 

Thank you,

Lucian

 

0 Likes
Highlighted
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Re: The supported objects described in the OO-Content document are too old

hi, Lucian

I want to know if OO's automated execution target supports relatively new OS? Just like WindowsServer 2019, Red Hat Enterprise Linux 7

Thank you

CXu

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: The supported objects described in the OO-Content document are too old

Hi @CXu 

The information you are looking for is available in the release notes sections of the recent content packs and in the official documentation. For example, latest OO Base Content Pack available at the URL below added support for Windows Server 2019.

https://marketplace.microfocus.com/itom/content/oo-base-content

For RHEL 8.x we have some gaps that will need to be addressed. I suggest to submit an Idea Exchange idea per platform you need. For example, "Add support for RHEL 8 in OO Base Content Pack"

Hope this helps,

Lucian

0 Likes
Highlighted
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Re: The supported objects described in the OO-Content document are too old

 
0 Likes
Highlighted
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Re: The supported objects described in the OO-Content document are too old

Hi, Lucian

Does the latest version of OO Base Content Pack (1.18.0) support RHEL 7?

Regards
CXu

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: The supported objects described in the OO-Content document are too old

Hi CXu,
Not at this time and we would appreciate if you can submit an idea exchange requirement on adding RHEL 7 support for the content you need.
Thank you in advance,
Lucian Revnic
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.