lacrosse_1991
New Member.
478 views

Trouble with configuring a custom input validation

Jump to solution

Hello,

Does anyone have experience with setting up custom input validations? From what I've read it looks like I would just need to configure a system filter and then select the filter from the input validation dropdown, but my filter is not appearing in the list of available validations. Would I need to do anything else aside from creating the filter in order to make it available as an input validation option? 

Here is how my filter is currently configured:

and this is where I'm trying to select it from:

Labels (1)
0 Likes
1 Solution

Accepted Solutions
guyhanael Absent Member.
Absent Member.

Re: Trouble with configuring a custom input validation

Jump to solution

You need to use evaluators and not filters. 

In the OOTB content you can see the email evalutor for example.

The filters are used to manipulate outputs of operations usually. 

2 Replies
guyhanael Absent Member.
Absent Member.

Re: Trouble with configuring a custom input validation

Jump to solution

You need to use evaluators and not filters. 

In the OOTB content you can see the email evalutor for example.

The filters are used to manipulate outputs of operations usually. 

lacrosse_1991
New Member.

Re: Trouble with configuring a custom input validation

Jump to solution

that did the trick, thanks!

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.