vshivanna Super Contributor.
Super Contributor.
132 views

Unable to update Base content pack.

Hi,

 

I am trying to update base content pack from 1.0.121 to 1.1.2.. but I am getting an error. Attached the screenshot..

 

But I can able to update in studio..

 

HP OO version: 10.10

 

 

Regards,

Soundarajan.

Labels (1)
0 Likes
4 Replies
Absent Member.. Sussan_Z_OO Absent Member..
Absent Member..

Re: Unable to update Base content pack.

Hello Soundarajan,

 

I am an Operations Orchestration support, regading your question I found the next information that could help you, please take a look:

 

>This issue is caused by the CP corrupted with UUID'S duplicates of the Base CP.

>This issue is resolved replacing the corrupted CP with a CP empty, you need to remove the corrupted and now you can upload CP to the Central.

>You should attach the empty content pack (CP empty) and remember that you will need to change the extension back to .jar

 

I hope this information help you, if not don't hesistate to let me know and I will continue with my researches.

Best Regards,

Sussan Zamora

HP-OO

 

“Regards,
If you find this or any post useful to resolve the issue, please mark this thread as correct answer and other members can benefit with the information given
Sussan Zamora
SW Support Technical Consultant
San Jose, Costa Rica
hpe.com
Hewlett Packard Enterprise “
0 Likes
vshivanna Super Contributor.
Super Contributor.

Re: Unable to update Base content pack.

Hi Susaan,

 

Thanks for your reply..

 

I tried the same thing but now I am getting an different error..

 

Attached the screenshot..

 

 

Regards,

Soundarajan.

0 Likes
Absent Member.. Sussan_Z_OO Absent Member..
Absent Member..

Re: Unable to update Base content pack.

Hello Soundarajan,

Thanks for your quick response.

 

Regarding your case Could you please check the next steps:

 

> Create an empty Cp, so should to have the same name of the cp (that you have in central currently) with the exact same directory structure, but no operations/flows.

> After it is deployed, you will see the cp with the same name but no flow inside then deploy the real cp again.

 

Example:

 

If you have Base cp 1.1.2.jar and I need  upgrade to Base cp 1.1.127.jar  
You should deploy first an empty CP 1.1.2 .jar and then the new cp, 1.1.127.jar

 

I hope this information help you, if doesn't don't hesitate let me know and I will continue with the researches.

 

Kind Regards,

Sussan Zamora

HP-OO

 

“Regards,
If you find this or any post useful to resolve the issue, please mark this thread as correct answer and other members can benefit with the information given
Sussan Zamora
SW Support Technical Consultant
San Jose, Costa Rica
hpe.com
Hewlett Packard Enterprise “
0 Likes
Absent Member.. Sussan_Z_OO Absent Member..
Absent Member..

Re: Unable to update Base content pack.

Hello,

If you find that this or any post resolves your issue, please be sure to mark it as a accepted solution.
Thank you
Sussan Zamora
HP-OO

“Regards,
If you find this or any post useful to resolve the issue, please mark this thread as correct answer and other members can benefit with the information given
Sussan Zamora
SW Support Technical Consultant
San Jose, Costa Rica
hpe.com
Hewlett Packard Enterprise “
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.