Absent Member.. bpscarbrough Absent Member..
Absent Member..
81 views

Using RAS command in MI step - OO 10.01.0001

Jump to solution

I am attempting something quite simple.  I have placed the RAS Command operation in a Multi-Instance Lane and specified this as the command variable = hostname,dir.  I have selected the input type as a list of values and the delimiter is a comma.  When I execute this in Studio, I get this in the debugger:

 

This appears in STDERR:

  

 

STDERRsethostname: Use the Network Control Panel Applet to set hostname. 

hostname -s is not supported.

 

 

If I change the Command to just "hostname", the STDOUT is returned correctly.

 

 

Acts like the delimiter does not work or either the RAS Command operation 

does not work in MI steps.

 

The reason I want to do this is to determine which RAS executes a command so I know where to go to pick up an XML output file to read.

 

Labels (1)
0 Likes
1 Solution

Accepted Solutions
Absent Member.. JasonCantrell Absent Member..
Absent Member..

Re: Using RAS command in MI step - OO 10.01.0001

Jump to solution

 Hello Bpscarbrough,

 

As this case has not be reported previously you will need to open a OO Support case.  Please include the central wrapper log and any other relevant information in the ticket.

 

Thank you!

Jason

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
2 Replies
Absent Member.. JasonCantrell Absent Member..
Absent Member..

Re: Using RAS command in MI step - OO 10.01.0001

Jump to solution

Hello bpscarbrough,

 

I am an OO engineer and will be investigating this case.  I see you are on OO 10.01.0001 and you have included the error description.  I will see if this problem has been reported already or if you will need to open an OO case.

 

Kind Regards,

Jason

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
Absent Member.. JasonCantrell Absent Member..
Absent Member..

Re: Using RAS command in MI step - OO 10.01.0001

Jump to solution

 Hello Bpscarbrough,

 

As this case has not be reported previously you will need to open a OO Support case.  Please include the central wrapper log and any other relevant information in the ticket.

 

Thank you!

Jason

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.