James Brent Tea Contributor.
Contributor.
135 views

new studio installation unable to connect to public or local repository

We are running 9.07.002.  A new studio installation is unable to connect to the default public or local repository.  Other installs still work fine.  We looked and the defined server and port are the same.  9.07 patch 2 is also applied.  What else can I look at?

Labels (1)
0 Likes
4 Replies
Absent Member.. Sussan_Z_OO Absent Member..
Absent Member..

Re: new studio installation unable to connect to public or local repository

Hello James,

 

I am an OO Support representative, I will be researching according to your question.
Please allow me a bit of time to provide an answer more accurate.


Thank you!

 

Sussan

“Regards,
If you find this or any post useful to resolve the issue, please mark this thread as correct answer and other members can benefit with the information given
Sussan Zamora
SW Support Technical Consultant
San Jose, Costa Rica
hpe.com
Hewlett Packard Enterprise “
0 Likes
Absent Member.. Sussan_Z_OO Absent Member..
Absent Member..

Re: new studio installation unable to connect to public or local repository

Hello James,

Regarding your question would you mind check the next steps>

The recommended order in which to start HP OO services is:

 

1. RSGridserver
2. RSJRAS
3. RSCentral

Note: In a clustered environment, make sure to start Central services one by one, that is,
do not start more than one clustered Central service at the same time.

4. RSCluster


The recommended order in which to stop HP OO services is:
1. RSCluster
2. RSCentral
3. RSJRAS
4. RSGridserver

 

 

You can find this information in: High Availability Guide.pdf (9.07)

I hope this information help you.

 

Best Regards,

sussan

 

 

“Regards,
If you find this or any post useful to resolve the issue, please mark this thread as correct answer and other members can benefit with the information given
Sussan Zamora
SW Support Technical Consultant
San Jose, Costa Rica
hpe.com
Hewlett Packard Enterprise “
0 Likes
Absent Member.. parkl Absent Member..
Absent Member..

Re: new studio installation unable to connect to public or local repository

Do you receive any error messages when trying to connect ot he public or local repository?

For new studio installation, I would first check whether you have all the correct certificates for the repositories you plan to connect to.
0 Likes
Absent Member.. Sussan_Z_OO Absent Member..
Absent Member..

Re: new studio installation unable to connect to public or local repository

Hello James,

If you find that this or any post resolves your issue, please be sure to mark it as a accepted solution.
Thank you
Sussan Zamora
HP-OO

“Regards,
If you find this or any post useful to resolve the issue, please mark this thread as correct answer and other members can benefit with the information given
Sussan Zamora
SW Support Technical Consultant
San Jose, Costa Rica
hpe.com
Hewlett Packard Enterprise “
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.