PSCSupport Super Contributor.
Super Contributor.
268 views

"Missing tag folder. Contact your SCM administrator" when exporting CP

Jump to solution

Hi all, hoping someone may know what causes and how to fix issue with exporting a custom content pack. Version of OO Studio is 10.50. Not much more to share except this has not happended for us before. Thanks in advance for any insights.

Labels (1)
0 Likes
1 Solution

Accepted Solutions
PSCSupport Super Contributor.
Super Contributor.

Re: "Missing tag folder. Contact your SCM administrator" when exporting CP

Jump to solution

Thanks greatly Eric. I will mark this as solved but as follow up can you comment on the actual resolution as to why this may have happened?

 

I backed up the project. Deleted it from my computer. And then pulled the repo down again. No luck. I then imported the project into a install of OO 10.20 that I have on a separate machine. And exported the content pack perfectly. Note this project was created in 10.50, but 10.20 had to handled exporting the content pack with zero errors.

0 Likes
6 Replies
ermartinez Absent Member.
Absent Member.

Re: "Missing tag folder. Contact your SCM administrator" when exporting CP

Jump to solution

Hello,

Thank you for contacting HPOO Forum Support.
My name is Eric and I'm engineer from OO Team.

Regarding your issue, can you please provide us an screen-shot? also the Studio logs so we can see what happened

Thank you!.

Eric Martinez | SW Technical Support Consultant.
OO and CSA
Mail | eric.martinez.solis@hpe.com
Hewlett-Packard (SSO Portal)


If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation.

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
PSCSupport Super Contributor.
Super Contributor.

Re: "Missing tag folder. Contact your SCM administrator" when exporting CP

Jump to solution

Thanks for the reply! Attached studio log and screen shot as requested.

0 Likes
ermartinez Absent Member.
Absent Member.

Re: "Missing tag folder. Contact your SCM administrator" when exporting CP

Jump to solution

Hello,

Thank you for the information provided.

I have been checking the logs and I found the following error:

'C:\Users\mwoychek\.oo\Workspace\Executive Chef\.tmp\default-MN-WOYCHEK-L.mpls.digitalriver.com-20267387-c143-4eac-8247-6837c194902b/152659f92ab-0/transaction.log' failed! Could not find file

java.io.FileNotFoundException: C:\Users\mwoychek\.oo\Workspace\Executive Chef\.tmp\default-MN-WOYCHEK-L.mpls.digitalriver.com-20267387-c143-4eac-8247-6837c194902b\152659f92ab-0\transaction.log (The system cannot find the file specified)

It looks like Studio cannot find an file in the proyect, therefore I would recommend you to do a Full Backup of the proyect and then to reindex.

If the issue persist, please open a case so we can investigate the issue deeply. 

Thank you.

Eric Martinez.

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
PSCSupport Super Contributor.
Super Contributor.

Re: "Missing tag folder. Contact your SCM administrator" when exporting CP

Jump to solution

Thanks greatly Eric. I will mark this as solved but as follow up can you comment on the actual resolution as to why this may have happened?

 

I backed up the project. Deleted it from my computer. And then pulled the repo down again. No luck. I then imported the project into a install of OO 10.20 that I have on a separate machine. And exported the content pack perfectly. Note this project was created in 10.50, but 10.20 had to handled exporting the content pack with zero errors.

0 Likes
PSCSupport Super Contributor.
Super Contributor.

Re: "Missing tag folder. Contact your SCM administrator" when exporting CP

Jump to solution

Just wanted to follow up on this is there any reason known that the steps detailed will have been required? Thank you in advance.

0 Likes
ermartinez Absent Member.
Absent Member.

Re: "Missing tag folder. Contact your SCM administrator" when exporting CP

Jump to solution

Hello,

It's very wierd to me, I havent get this error before, perhaps the proyect index was corrupted.

However, it look like it's a very good workaround that you found 🙂 Thank you for sharing it!

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.