Highlighted
dschaldemcs Absent Member.
Absent Member.

Re: A Rant about SLES 10 SP2

alekz;1784894 wrote:
Regarding running Xen & NSS:

Running NSS on the Host Server Is Not Supported

NSS pools and volumes are not supported on the Xen host server in a Xen
virtualization environment. You can install NSS on the guest servers
from inside the guest server environment, just as you would if the guest
servers were physical servers.

Novell Documentation

Yes thank you I was not going to be installing anything else onto the box other than XEN, Gnome, and the C++ tools. Then inside of the Guests I would actually create my servers with the NSS volumes, e-Directory, and GroupWise systems. That is why I wanted to get the drives to work under SLES so that I could use them for my guests OS systems when I was adding more to the system as a whole.

dschaldedfg wrote:
> I have been trying to get XEN working along with my USB drives (1.5 TB
> and 500GB) and I used the auto,hotplug,nofail option in the /etc/fstab
> file at the startup, after so many frustrations the system actually
> booted with those switch settings, and I thought that I was on my way,
> however when I tried to create a new virtual machine, and I tried to use
> the USB HD as my storage location, it told me that drive was not
> available because it was not mounted, so I right clicked on the drive,
> and tried to mount the drive, I was then presented with the next error,
> Error: etc/fstab configuration doesn't allow for unprivileged operation,
> scratching my head and ripping out my hair, I looked in the file and at
> the bottom there was a line
> usbfs****************/proc/bus/usb********usbfs******noauto****************0
> 0, :eek: which when I looked in Yast showed the two drives with an (*)
> next to them saying that they could not be mounted, I deleted the line
> above out of the /etc/fstab file and rebooted but still the drives would
> not mount,
> Now to the Rant why the heck would you mount the drive and then have a
> command that says "noauto" starting of the USB drives? That seems so
> backwards I cannot even comprehend why that is done like that, Auto
> mounting of the drive is what I want and it is always connected so why
> not just mount it and be done. How does Novell, or even the SLES expect
> people to pick this up I am saddened to see that this is something that
> I cannot find an answer to on either Novell's support sight or an easy
> fix somewhere, (again why should I even have to jump through these
> hoops) to make a drive work with the OS? I never want to switch to MS
> but if I can plug a drive in and make it work why wouldn't I (or anyone
> for that matter) just do that. Thank you for letting me get this off my
> chest.
>
>
0 Likes
dschaldemcs Absent Member.
Absent Member.

Re: A Rant about SLES 10 SP2

kathcarruthers;1784908 wrote:
Hi alekz:

While your answers seem to be very helpful, they're in the wrong place.
Support for Novell products is not allowed in this particular forum
(community chat). The original poster said that he also asked the
question in the support forum, so he should be answered there (which
you may also have done, but I don't follow that one).


--


Sorry for my posts, I will try to see if anyone has answered my questions in the support forum. Just a lot of frustration over this issue, and seeing Novell being replaced by MS.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.