Anonymous_User Absent Member.
Absent Member.
638 views

Outlook embeded graphic signature - weird

Just wondering if anyone has seen this before.

A user has had a signature consiting of a single jpeg file of the copany
logo etc.. This file was create by the deign team on a Mac.
Signature has been working fine until yesterday when it started to come up
with the little red "x" instead.
Attempts to recreate the signature using the same jpeg result in the same
problem, but the image does display correctly if editing the signature using
"advanced edit" (Word).
Other jpeg files work fine.
We opened the problem file using Paint and resved it as a jpeg. It now works
fine.
Curious!
Heff.



Labels (1)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Outlook embeded graphic signature - weird

CMYK not RGB?

Heff wrote:

> Just wondering if anyone has seen this before.
>
> A user has had a signature consiting of a single jpeg file of the
> copany logo etc.. This file was create by the deign team on a Mac.
> Signature has been working fine until yesterday when it started to
> come up with the little red "x" instead. Attempts to recreate the
> signature using the same jpeg result in the same problem, but the
> image does display correctly if editing the signature using "advanced
> edit" (Word). Other jpeg files work fine. We opened the problem
> file using Paint and resved it as a jpeg. It now works fine.
> Curious! Heff.

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Outlook embeded graphic signature - weird

Check out trust center>automatic downloads


"Heff" <PleaseNoSpam@dsl.pipex.com> wrote in message
news:P6C4o.50319$N74.17411@kovat.provo.novell.com...
> Just wondering if anyone has seen this before.
>
> A user has had a signature consiting of a single jpeg file of the copany
> logo etc.. This file was create by the deign team on a Mac.
> Signature has been working fine until yesterday when it started to come up
> with the little red "x" instead.
> Attempts to recreate the signature using the same jpeg result in the same
> problem, but the image does display correctly if editing the signature
> using "advanced edit" (Word).
> Other jpeg files work fine.
> We opened the problem file using Paint and resved it as a jpeg. It now
> works fine.
> Curious!
> Heff.
>
>
>



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.