marcohald Valued Contributor.
Valued Contributor.
1731 views

ZCM TID feed works incorrect

Hi everybody,

i have used the RSS Feed from here https://www.novell.com/newsfeeds/rss/tids/tids_zcm.xml to get news about ZCM.
But some links in the feed are dead even if they are published one day before i try to read them.
For Example 7022816: Content issues on ZENworks 2017 Update 1 with the link https://www.novell.com/support/kb/doc.php?id=7022816
Edit:
Feed Validation also fails missing guid, wrong date format see https://validator.w3.org/feed/check.cgi?url=https%3A%2F%2Fwww.novell.com%2Fnewsfeeds%2Frss%2Ftids%2Ftids_zcm.xml
Labels (1)
0 Likes
1 Reply
Community Manager kgroneman Community Manager
Community Manager

Re: ZCM TID feed works incorrect

Hi,

The servers that host our Knowledge Base content are having some issues right
now and our IT group is working to fix them. Hopefully this will be resolved
by early next week. Sorry for the inconvenience. Sometimes if you paste the
URL into another browser/session it will bring up the TID if it doesn't work
the first time.

--
Kim - 4/6/2018 9:33:58 AM
--
My computer used to beat me at chess all the time, but then I changed the competition to kick boxing.......
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.