Remove lsb dependency on Linux Agent

Idea ID 2784639

Remove lsb dependency on Linux Agent

The installation manual for Linux Agent PAM 3.5 states that

"When you are installing PAM agent in SLES 12 or later, ensure that LSB (Linux Standard Base) version 3.0 or later is installed."

It seems that lsb is mandatory dependency for the agent. At least in our environments it is not possible to install lsb on server machines as it will install tons of unneccessary rpms. Because of this we are stuck in 3.2 agent since it does not have this dependency. Please reconsider this in future releases.
1 Comment
Absent Member.
Absent Member.
With PAM 3.7, the dependency on LSB has been removed. The release can be expected around Nov-Dev 2019
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.