Commander
Commander
330 views

Drag and drop enhance access control script but not working

Hi Team,

we configured PAM successfully working, multiple times we configured Command blocking successfully.but one of my environments we trying to Drag and drop enhance access control script but not working.

if anything is there kindly help.

0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

Please proceed to Open a Service Request with Support to help look into the issue with you as this is going to be very particular to how you have your environment configured.

Some helpful tips would be to verify that there is a 'policy' Script Argument set in the cmdctrl rule where you have this EAC Script applied and that the EAC Script has been applied to the Rule and is listed when viewing the cmdctrl rule. Another thing you could check is the REPORTS Console and add the "Authorized Rule" column and check the session you are testing to validate if the authorizing rule is the one you expect as perhaps some other rule is authorizing the session based on the rule conditions and thus some different EAC policy.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.