eabikhers
New Member.
200 views

RDP Relay session capture not working with PAM 3.6

Hello,
when configuring the rule of RDP RELAY with PAM 3.6 , when selecting the session capture the RDP was not working,
when deselecting the session capture everything was fine,
after troubleshooting in the packages on the target agent the rexec module was installed registered but offline so the error in logs was:
Error, NPUM driver is not initialized. Try restarting NPUM service or system restart.
Error, Failed to load module rexec: Unknown error
however i did the restart of the target agent machine with no success,
Thank you in advance,
Regards,
Elias
0 Likes
2 Replies
AutomaticReply Absent Member.
Absent Member.

Re: RDP Relay session capture not working with PAM 3.6

eabikhers,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
Micro Focus Expert
Micro Focus Expert

Re: RDP Relay session capture not working with PAM 3.6

Please verify that the OS has all appropriate patches applied. I have seen this particular error before in PAM 3.2, Windows 2008 R2 when patches were significantly out of date. The following TID documents that scenario:
https://support.microfocus.com/kb/doc.php?id=7022120

However, this could be different, but that would be the first thing you should check if you can. Also, there may be some init_audit Error in the logs just before the ones you have mentioned here.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.