Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
Outstanding Contributor.. cmcn2016 Outstanding Contributor..
Outstanding Contributor..
81 views

12.63 performance

Since we upgraded our PC Servers and PC Hosts to patch 12.63 performance has been a bit sluggish. 

Some of our end users have cleared IE cache, and even reinstalled the ALM client.

We have had reports that IE has crashed for some users as well.

I re-read the patch release documentation and there is nothing there in the system requirements which would indicate our servers are under resourced.

Has anyone else encountered any performance issues since moving to 12.63? We did not anticipate this, we did a trial upgrade in our Sandbox environment and there were no issues.

0 Likes
3 Replies
Narayana Chilamkuri Regular Contributor.
Regular Contributor.

Re: 12.63 performance

We have recently upgraded to 12.63 and did not see any issues it is as good as the old version 

0 Likes
Super Contributor.. DavidofOSI Super Contributor..
Super Contributor..

Re: 12.63 performance

Do your servers/machines meeting the minimum hardware requirement for PC 12.63 ( ALM 12.60 p2)? 

Did you make sure your Windows OS have all of the Windows Updates applied

Trying using Chrome 

 

 

0 Likes
Outstanding Contributor.. cmcn2016 Outstanding Contributor..
Outstanding Contributor..

Re: 12.63 performance

Yes our servers meet all of the required specifications and are all recently patched.

Performance does seem to have improved over the week since we upgraded so we're hopeful it was just some early teething problems. We asked all our end users to clear their caches in IE and some of them even reinstalled the ALM client.

 

When I run the system health check I do see this error however in the ALM component section...

 

"VUDs validity check has failed, manual changes to the database were made. Call support for assistance."

Has anyone encountered this error before?

Tags (1)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.