Absent Member.. Absent Member..
Absent Member..
421 views

Adding resource to WBS problem

Jump to solution

Hi,

 

Recently, we've upgraded from PPM 9.14 to 9.21.

But, we began to get some security kind of issues.

One of the problem is,

When a resource manager tries to add a resource in WBS it sounds like it adds but it doesn't save.

We never had this problem in Ver 914.

I've started to debug the JavaScript, found out that a negative taskid pass to the viewWorkPlanHelper.isSelectedTaskBelongToUser function in ViewWrokPlanHelper.js file.

 

I don't have any problem of adding any resource if the user is project manager.

 

Any help is appreciated.

 

Regards

T.M.

Tags (1)
0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Adding resource to WBS problem

Jump to solution

Hi TurboMan,

 

Related to your issue, please replace the JS file with the same file in server\<your server>\deploy\itg.war\js\pm and let us know if you can reproduce this issue.

 
Please try this on stage first.
Best regards,
Randall

-- Remember to give Kudos to answers! (click the KUDOS star)
"If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”

View solution in original post

2 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Adding resource to WBS problem

Jump to solution

Hi,

 

I opened a case to get support from HP experts.

They said that they replicated the problem.

And found out that there was a bug in V9.21.

I am waiting for a solution may be a hotfix.

If I get a workaround I will be sharing with the forum.

 

Regards

T.M.

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Adding resource to WBS problem

Jump to solution

Hi TurboMan,

 

Related to your issue, please replace the JS file with the same file in server\<your server>\deploy\itg.war\js\pm and let us know if you can reproduce this issue.

 
Please try this on stage first.
Best regards,
Randall

-- Remember to give Kudos to answers! (click the KUDOS star)
"If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”

View solution in original post

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.