Super Contributor.. JHarris941 Super Contributor..
Super Contributor..
222 views

Error during report submission

Hello All,

I'm running into this issue when trying to submit a PPM report:

An error occurred during command parsing.
(KNTA-10127)
GUID=ECF34683-B718-715C-CF08-251C1827772F Unknown or out of sequence command:
[echo instance1]

Failed

Anyone have any idea why this is not working?  

It works just fine for a preview import, but fails when trying to run an actual report using the "Import Users" Report.

 

This is the first command for the report:

Condition:

'[P.P_LDAP_IMPORT]'='Y' AND '[P.P_LDAP_ITG]' = 'N'

 

Execution:

ksc_run_java com.kintana.core.server.tools.LdapPopulateInterfaceTable -tableName "[P.P_TABLE_NAME]" -authenticationMode "[P.P_AUTH_MODE]" -searchFilter "[P.P_SEARCH_FILTER]" -importGroups "[P.P_IMPORT_GROUPS]"  -importModified "[P.P_IMPORT_MODIFIED]" -securityAction "[P.P_USER_SECURITY_ACTION]" -searchDN "[P.P_SEARCH_DN]"
ksc_store P_GROUP_ID="[TEMP_GROUP_ID]"
ksc_store P_SOURCE_CODE="LDAP_IMPORT"
ksc_comment server name is [AS.KINTANA_SERVER_NAME]
ksc_comment environment name is [AS.SERVER_ENV_NAME] 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.