New Ranks & Badges For The Community!
Notice something different? The ranks and associated badges have gone "Star Fleet". See what they all mean HERE
Highlighted
Commander
Commander
837 views

Error in AOL:QuickCode object type

Hi,

 

I am getting the below error while migrating quick codes using PPM:

 

REP-0736: There exist uncompiled program unit(s).
MSG-00001: Executable version: $Id: CLMRMCL1.rex,v 60.1 2004/06/14 20:35:38 cmehendale Exp cmehendale $
REP-1247: Report contains uncompiled PL/SQL.

Can any body please help me with this error.

 

Thanks

0 Likes
5 Replies
Highlighted
Absent Member.
Absent Member.

It looks like there is an issue with the rdf file associated with the AOL Object type. Please verify the rdf file and make sure that it is properly compiled before you migrate the AOL object type.

Highlighted
Absent Member.
Absent Member.

Though I compiled CLMRMCL1.rdf file, Quick Code objects are not getting migrated through HP Deployment Manager.

 

Getting the below erro

 

REP-0736: There exist uncompiled program unit(s).
MSG-00001: Executable version: $Id: CLMRMCL1.rex,v 60.1 2004/06/14 20:35:38 cmehendale Exp cmehendale $
REP-1247: Report contains uncompiled PL/SQL.

 

Appreciate someone's help

0 Likes
Highlighted
Absent Member.
Absent Member.

Saravan,

 

CLMRMCL1 is not a rdf file. It the name of the program which would execute the Oracle Apps Concurrent Manager to migrate the AOL:QuickCode Object types. You would need to verify the name of the object in te QuickCode Type in the package line field. Also please make sure to verify the OutFile(if generated) for the missing references.

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Surendra,

Actually CLMRMCL1 is a rdf file.
Log on to the Object Migrator host. Set your environment to OM instance. Then look in CLM_TOP/reports/US/
You will see the reports that are run by the concurrent manager to perform the actual migrations.
I am having the same issues. I wonder if it is an installation issue?

I have PPM 9.10 installed on a diferent instance from PPM ebs extension 9.10 and OM 7.5

Did either of you SaravanD or Akif Saburi get a solution?
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

I was able to resolve my issue by rerunning the Object Migrator installation.

 

Best Regards

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.