Highlighted
Trusted Contributor.
Trusted Contributor.
69 views

Https Redirect through IIS not rendering Static Pages

We have recently upgraded from 9.32 to 9.55 . I have upgraded version run perfectly on http://ppm:8080/ URL however the secure network is giving a lot of issues. 

We had a couple of sessions with the micro focus and no one has been able to figure out. Following are the issues : 

1) As per the Install Guide we have set the settings for IIS including ISAPI and adding scripts folder . The redirect to https://ppm page as BASE_URL is working , however the static pages under the URL are not rendering. 

Also another noticed issue is that the isapi logs under c:\inetpub\scripts where the isapi properties dll is placed , is not working. The logs are not getting generated.

2) The single sign on setting is failing to run as well .The IIS settings are currently on Anonymous authorization. LDAP settings are working properly but the NTLM login is not working

Any help will be really appreciated. These are acting as blockers for a production release.

 

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.