manishakalia Trusted Contributor.
Trusted Contributor.
117 views

Is ppm 9.5 compatible with oracle 11.2.0.2.0

Jump to solution

I am trying to run an upgrade for PPM from the version 9.3 to 9.4x to 9.5x for a client.

I was going through the system requirements https://admhelp.microfocus.com/ppm/en/9.42/Help/Content/SA/SysReqs/101400_SysReqs_ServerSide.htm

However I didn't understand the note regarding 12c . So are we required to have the 12c version for Production or has Note been called out for a particular case. 

Do I need to upgrade the oracle version as currently we are on 11g 64bit version 11.2.0.2.0 ?

Is there a period when the support for this oracle version will end from Micro focus ?

 

 

 

Labels (2)
0 Likes
1 Solution

Accepted Solutions
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Re: Is ppm 9.5 compatible with oracle 11.2.0.2.0

Jump to solution

Hello Manisha,

The compatibility matrix mentions that PPM application v9.5 can be hosted on below Oracle DBs

Oracle 11.2.0.2, Standard and Enterprise Edition (RAC and Non-RAC)
Oracle 11.2.0.3, Standard and Enterprise Edition (RAC and Non-RAC)
Oracle 11.2.0.4, Standard and Enterprise Edition (RAC and Non-RAC)
Oracle 12.1.0.1, Standard and Enterprise Edition (RAC and Non-RAC)
Oracle 12.1.0.2, Standard and Enterprise Edition (RAC and Non-RAC)
Oracle 12.2.0.1, Standard and Enterprise Edition (RAC and Non-RAC)
Oracle 18.1.0, Standard and Enterprise Edition (RAC and Non-RAC)

However I see that Oracle v11.2.0.2 is already end of life and currently on extended support by Oracle. I would highly recommend to upgrade your DB to at least 12c 12.2.0.1 so that you can get Oracle support in case of any DB related issues.

However if you are not in a position to upgrade the DB, PPM application as such can be hosted on that version.

Hope, this answers your question.

Regards,
Mehul Shah
Microfocus SaaS Operations Lead.

View solution in original post

1 Reply
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Re: Is ppm 9.5 compatible with oracle 11.2.0.2.0

Jump to solution

Hello Manisha,

The compatibility matrix mentions that PPM application v9.5 can be hosted on below Oracle DBs

Oracle 11.2.0.2, Standard and Enterprise Edition (RAC and Non-RAC)
Oracle 11.2.0.3, Standard and Enterprise Edition (RAC and Non-RAC)
Oracle 11.2.0.4, Standard and Enterprise Edition (RAC and Non-RAC)
Oracle 12.1.0.1, Standard and Enterprise Edition (RAC and Non-RAC)
Oracle 12.1.0.2, Standard and Enterprise Edition (RAC and Non-RAC)
Oracle 12.2.0.1, Standard and Enterprise Edition (RAC and Non-RAC)
Oracle 18.1.0, Standard and Enterprise Edition (RAC and Non-RAC)

However I see that Oracle v11.2.0.2 is already end of life and currently on extended support by Oracle. I would highly recommend to upgrade your DB to at least 12c 12.2.0.1 so that you can get Oracle support in case of any DB related issues.

However if you are not in a position to upgrade the DB, PPM application as such can be hosted on that version.

Hope, this answers your question.

Regards,
Mehul Shah
Microfocus SaaS Operations Lead.

View solution in original post

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.