Highlighted
Absent Member.. Absent Member..
Absent Member..
782 views

Mess in period dates and Language

Dear all,

 

I have two questions for HP PPM 7.5 sp7.

 

One user is facing strange display issue. I can't reproduce it, for me it is working properly. Here is what he has

 

 

1. Question:

Dates in Description are OK but as you can see the Period name has bad start shown. In fact, everything is working properly with my local settings. When I search for this time sheet from my computer I have everything OK.

 

I know that the eay how date is shown is related to my regional settings in windows where I can set my location and and format. My original values are for USA and english. I tried to change it to French/France but only the way how date looks like was changed, but it is OK for both - start and end date of the period. So I can't reproduce that.

 

2. Question:

And the last question is, how is related the language shown in the picture to windows settings? Because when I change only Format and Location in regional settings, I have it still in english. I am surprised that user has PPM in French language because I saw it in english always and I am not aware thet we have some plugins for french 🙂

 

Thank you very much.

 

r.

 

 

 

Tags (1)
0 Likes
4 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

Seems like the problem is with the display only... 

Is it happening for more screens or just this one?

What are the differences (configuration) between your client machine and the user client machine?

Does the user get the issue if logged in from another machine?

Have you checked which language is the user picking from the logging page srollbox?

-- Remember to give Kudos to answers! (click the KUDOS star)
0 Likes
Highlighted
Absent Member.
Absent Member.

Hi,

If you log into PPM from the machine of the user that is having the issue, are you able to replicate it?
When you refer to the regional settings, are you talking about the machine or the PPM user profile?

Regards,
Dayana
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Hello,

In 7.5, there is a setting on workbench that forces the users use same regional setting. If you go to users section on workbench and click edit there is a menu i dont remember name exactly:) you can set date formats, decimal symbols etc.

Regards

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Hello ,

 

What is the browser language locale for this user ?

 

This also can make a difference in the formats.

 

Regards

Oscar P

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.