Absent Member.. EGarver Absent Member..
Absent Member..
326 views

One particular request type not opening from workbench

Hello,

In our TEST and DEV environments for PPM v9.31, all Request Types are able to be opened from the workbench for editing except one.  When you click the request type to open, or select it and choose "Edit" nothing happens, not even an error message, so we have nothing to go on.  Nothing shows up in the serverLog, either.  Is there a way to trace what is hapening to have some idea of what might be occurring?  Thanks!

0 Likes
2 Replies
Absent Member.. alex-h Absent Member..
Absent Member..

Re: One particular request type not opening from workbench

Hi,

With deployment management, you can extract request type to a *.zip file and reintegrate it on your DEV environmnent.

This trick can resolve your problem.

 

Kind regards,

Alex-H.

 

0 Likes
Respected Contributor.. burakkaya28 Respected Contributor..
Respected Contributor..

Re: One particular request type not opening from workbench

Hi,

I've got two options for you. Please find the details below.

1-) Try to copy the request type then use it.

2-) First export the request type as a .zip file then import and use it.

Best Regards,
Burak Kaya

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.