Highlighted
Commodore
Commodore
4846 views

POP UP box in PPM when using Chrome browser

Jump to solution

Team, we understand that CHROME is not supported by PPM (we are on 9.14.004), but has anyone run into this issue or have there been any reports of this.

 

In CHROME, when either searching for a request or simply viewing a request to proceed thru a workflow the following message pops up..

 

"The page at ppm.heb.com says 'You must provide a value for the field 'Request No' to complete the validation".

Users can click the 'OK' option provided and proceed BUT this is becoming an annoyance and we were wondering if there was a way to resolve this  or what would be causing the pop-up box.

 

Any advice or information is appreciated.

Thanks much

Frank

 

 

 

 

 

 

 

 

 

 

Tags (1)
0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.
Absent Member.

Hi everyone,

 

we faced the same issue and it disappeared with HP PPM 9.31 using

 

Mozilla Firefox 31 ESR

Google Chrome 42

 

 

View solution in original post

0 Likes
26 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

Just ran into this myself, today...

 

In my case an "Upon Page Load" Advanced Rule is defined with "Project No" as the dependency, with the corresponding token [REQ.REQUEST_ID] being used in the SQL to set a Result Field.  I temporarily malformed the code --which works fine in IE and Firefox-- so that I could see from the inevitable failure what the system was complaining about: the [REQ.REQUEST_ID] isn't being resolved in Chrome.  (Other "standard" fields --Status, for example-- works just fine...)

 

I found the following article that references the same issue, along with a suggestion for a "workaround."  It's not so much a workaround; rather, a means of notifying Chrome users that they must use a supported browser only.

 

http://h30499.www3.hp.com/t5/Project-and-Portfolio-Management/Is-there-a-way-to-block-the-usage-of-a-specific-browser-software/m-p/6467740/highlight/true#M22860

 

Gary

 

 

0 Likes
Highlighted
Absent Member.
Absent Member.

Hi,

 

seems like there is good news and bad news regarding this issue at the same time...

 

Good news: Chrome is an officially supported browser starting with PPM 9.30!

 

Bad news: Starting with Firefox 33.0 which was rolled out today, the same issue appears...

 

I hope there will be a workaround soon - otherwise we need to plan for an upgrade...

 

Best regards,

Torsten

0 Likes
Highlighted
Cadet 2nd Class Cadet 2nd Class
Cadet 2nd Class

Yes, this is know issue in Chrome. The reason for this issue is due to functionality of Chrome, i.e. inorder to display the result faster, Chrome starts displaying/loading the page as soon as request is hit, so it displays the result as soon as it gets the response from server. Unlike IE it does not wait to get complete response and then display the web page.

 

Due to this partial response, some tokens like Request ID is not resolved (due to partial result) and then it keeps on showing the pop-up message.

 

I hope I am clear.

 

Due to this error some time in Request type most of the rules are also not working and also some time the web page java script fails and user cannot take any action.

 

HP has started suppoting Chrome starting from version 9.3.

Cheers..
Utkarsh Mishra

-- Remember to give Kudos to answers! (click the KUDOS star)
Highlighted
Vice Admiral
Vice Admiral

Will Firefox v33 work with PPM 9.3?

0 Likes
Highlighted
Absent Member.
Absent Member.

The doucmentation says that PPM 9.3 will work with FireFox 11 and up.

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Actually Firefox V33 didn't work with PPM 9.22.0003. All Request rules are brokens !

0 Likes
Highlighted
Absent Member.
Absent Member.

Hi!

 

Does anyone know any workaround or any way to fix this issue with Firefox 33?

 

Thank you!

 

Mig.

 

 

Tags (2)
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

According to alex-h the only option was to upgrade to PPM 9.30 with the last SP.

0 Likes
Highlighted
Absent Member.
Absent Member.

Hi everyone,

 

we faced the same issue and it disappeared with HP PPM 9.31 using

 

Mozilla Firefox 31 ESR

Google Chrome 42

 

 

View solution in original post

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

And it looks like it raises it's ugly head again with Chrome version 44.   Oy!

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.