Absent Member.. Niraj Prabhu Absent Member..
Absent Member..
1626 views

PPM 9.1 SP2 wont start

Jump to solution

Hi,

 

We have cluster environment definition with F5 Load Balancer on top of it. After SP2 installation, none of the application server wont start.

 

Following is the error message,

 

Could not Start the HP PPM kintana service on local computer.

Error 255 : The Extended attributes are inconsistent

 

Regards,

Niraj

Niraj P.
0 Likes
1 Solution

Accepted Solutions
Absent Member.. Niraj Prabhu Absent Member..
Absent Member..

Re: PPM 9.1 SP2 wont start

Jump to solution

All,

 

Thanks for your replies.

 

This is fixed now. With PPM 9.1 SP2 version, HP uses many ports that needs to be explicitly defined at server.conf for PPM to get started, after entering following entries in the server.conf and with each additional node, the issue was fixed and the application could start.

 

com.kintana.core.server.APP_SERVER_NAMING_SERVICE_RMI_PORT=1198

com.kintana.core.server.APP_SERVER_NAMING_SERVICE_BINDING_PORT=1199

com.kintana.core.server.APP_SERVER_JRMP_INVOKER_RMI_PORT=4444

com.kintana.core.server.APP_SERVER_UIL2_BINDING_PORT=8093

com.kintana.core.server.APP_SERVER_WEBSERVICE_PORT=8083

com.kintana.core.server.APP_SERVER_POOLED_INVOKER_BINDING_PORT=4445

com.kintana.core.server.APP_SERVER_HAJNDI_RMI_PORT=1101

com.kintana.core.server.APP_SERVER_POOLEDHA_BINDING_PORT=4446

com.kintana.core.server.APP_SERVER_JMX_RMI_PORT=19001

 

I used the default values from the HP guide, but you may have to check with your server team, for any restrictive ports out of above list.

 

Regards,

Niraj

Niraj P.
0 Likes
5 Replies
Absent Member.. Renju_Babu Absent Member..
Absent Member..

Re: PPM 9.1 SP2 wont start

Jump to solution

Hi Niraj,

              Hope you have reverted back all the HP patches if you have deployed if any before the Service Pack2.As per the SP2 release notes the new patch will take care of all the issues which has been eveolved after the PPM 9.1 Service Pack1.

 

Renju

0 Likes
Absent Member.. Jim Esler Absent Member..
Absent Member..

Re: PPM 9.1 SP2 wont start

Jump to solution

Check out the section titled "Improved Startup Checks" in the SP2 Release Notes. One of the new checks must have detected issues with your configuration.

0 Likes
Absent Member.. Raka_1 Absent Member..
Absent Member..

Re: PPM 9.1 SP2 wont start

Jump to solution

There are lot of issues with SP2, kConfigCheck.sh has been introduced which checks the jboss configuration, and that sometimes causes it to fail..... also, lot of configuration gets affected with SP2 there are rules that do not work and you have to write those rules again. For Start up problems before you run kStart.sh first run kUddateHTML.sh 2 times and the run kConfigCheck.sh....

0 Likes
Highlighted
Absent Member.. shijubch Absent Member..
Absent Member..

Re: PPM 9.1 SP2 wont start

Jump to solution

Hi,

Just try to start PPM from using kstart.sh, this would show you the reasons why the PPM could not up.

once we enter the values for the same, then you would be able to start the server.

Can you please share the logs or capture the error that shows up when you start the PPM server.

 

Thanks

 

0 Likes
Absent Member.. Niraj Prabhu Absent Member..
Absent Member..

Re: PPM 9.1 SP2 wont start

Jump to solution

All,

 

Thanks for your replies.

 

This is fixed now. With PPM 9.1 SP2 version, HP uses many ports that needs to be explicitly defined at server.conf for PPM to get started, after entering following entries in the server.conf and with each additional node, the issue was fixed and the application could start.

 

com.kintana.core.server.APP_SERVER_NAMING_SERVICE_RMI_PORT=1198

com.kintana.core.server.APP_SERVER_NAMING_SERVICE_BINDING_PORT=1199

com.kintana.core.server.APP_SERVER_JRMP_INVOKER_RMI_PORT=4444

com.kintana.core.server.APP_SERVER_UIL2_BINDING_PORT=8093

com.kintana.core.server.APP_SERVER_WEBSERVICE_PORT=8083

com.kintana.core.server.APP_SERVER_POOLED_INVOKER_BINDING_PORT=4445

com.kintana.core.server.APP_SERVER_HAJNDI_RMI_PORT=1101

com.kintana.core.server.APP_SERVER_POOLEDHA_BINDING_PORT=4446

com.kintana.core.server.APP_SERVER_JMX_RMI_PORT=19001

 

I used the default values from the HP guide, but you may have to check with your server team, for any restrictive ports out of above list.

 

Regards,

Niraj

Niraj P.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.