Absent Member.. randull Absent Member..
Absent Member..
67 views

PPM Support Tip: Receive HTTP Error 404 after configuring IIS

 

Knowledge Base Article: KM00768294

 

 

When customer test the URL after gone thru all the configuration steps, he received

 

HTTP Error 404.0 - Not Found

The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

 

The DLL’s copied from <PPM_Home>/integration/webserverplugins/iis/windows/ were not getting loaded as they were not compatible with the processor architecture of this server.

 

Workaround / Fix

 

Find the correct version of the ISAPI redirector DLL for your operating system and reset IIS.

Best regards,
Randall

-- Remember to give Kudos to answers! (click the KUDOS star)
"If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
Labels (1)
Tags (3)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.